Problem Navigating with the main MiB Forums Forum Index page

Announcements about this board or the site will be made here by Jim.
User avatar
mantheylovetohate
The Raven
The Raven
Posts: 2162
Joined: 14 Apr 2007, 12:26
Location: Stranglers Official Site
Contact:

Post by mantheylovetohate » 19 Sep 2008, 12:08

PaulinLondon wrote:Major problems navigating to the main page when going through www.themeninblack.co.uk.

No problem at all with www.thestranglerssite.co.uk
Same here PiL
Did someone say "Wonky"?

User avatar
theraven1979
Maninwhite
Maninwhite
Posts: 33792
Joined: 22 Dec 2001, 11:41
Location: Saltaire
Contact:

Post by theraven1979 » 19 Sep 2008, 12:40

Same here


Just bookmark http://www.thestranglerssite.co.uk/forums/



Jim
"I bathed in sun and walked in rain
It taught me how to laugh again"

User avatar
gizzard
Maninwhite
Maninwhite
Posts: 12491
Joined: 27 Jun 2003, 12:32
Location: Left of the middle.

Post by gizzard » 19 Sep 2008, 13:04

theraven1979 wrote:

Just bookmark http://www.thestranglerssite.co.uk/forums/



Jim
Yeah c'mon guys it ai'nt rocket science.

:roll:





:lol: :lol:
''I THINK THE STRANGLERS ARE CRIMINALLY VULGAR, VIOLENT AND VORACIOUS, AND I OFTEN WONDER HOW THEY GET AWAY WITH IT.''

Arthur Streeb-Greebling
Man Of The Earth
Man Of The Earth
Posts: 5137
Joined: 25 Nov 2005, 01:00
Location: Leeds, Yorkshire

Re: Problem Navigating with the main MiB Forums Forum Index page

Post by Arthur Streeb-Greebling » 01 Oct 2008, 22:47

For the last 4 or 5 days I haven't been able to access the forum.
Just found out a way of accessing it only if I type the url in here -
http://www.youhide.com/

:smt017

User avatar
Claireinblack
Man Of The Earth
Man Of The Earth
Posts: 9938
Joined: 16 Mar 2007, 21:45
Location: kent

Re: Problem Navigating with the main MiB Forums Forum Index page

Post by Claireinblack » 01 Oct 2008, 23:25

I've had problems too Arthur...
Claireinblack
kent

User avatar
theraven1979
Maninwhite
Maninwhite
Posts: 33792
Joined: 22 Dec 2001, 11:41
Location: Saltaire
Contact:

Re: Problem Navigating with the main MiB Forums Forum Index page

Post by theraven1979 » 02 Oct 2008, 08:44

You've got the same problem as Claire - pm me with your IP address that can't access the site and I'll look into it

Jim
Arthur Streeb-Greebling wrote:For the last 4 or 5 days I haven't been able to access the forum.
Just found out a way of accessing it only if I type the url in here -
http://www.youhide.com/

:smt017
"I bathed in sun and walked in rain
It taught me how to laugh again"

HOFT
The Man They Love To Hate
Posts: 928
Joined: 23 Aug 2007, 15:04
Location: USA

Re: Problem Navigating with the main MiB Forums Forum Index page

Post by HOFT » 07 Oct 2008, 18:26

Heya......I'm finally able to access the site again.
Its been a loooooooooooong 9 days.

It was weird.
Was typing a review about the Hooverdamage package.
Clicked preview and was logged out.
Tried to log back in and only got a blank page.

Hmmmm
:smt017
If you want SYMPATHY ?..........
You will find it in the dictionary between ` SHIT & SYPHILIS ' !

Post Reply